Rss

New release of Sen2Three 1.1.0 is available

Sen2Three is releasing the new version 1.1.0 available to be downloaded from here.

Changes of release 1.1: Compatibility with PSD version 14.2 and Sentinel 2B products

  • Sen2Three supports now the “safe compact” format which was introduced with PSD version 14.2 in parallel to the safe standard format as it was used up to PSD version 13.1. Sen2Three will detect the format automatically when reading a product. No configuration changes are necessary. The Level 3 output will always be generated in the PSD version 14.2 compatible safe compact format.
  • If Sen2Three is detecting a version 13.1 formatted Level 2a input product, it will convert it first into a version 14.2 compatible safe compact Level 3 product and processes it afterwards. This allows a mixed input of Version 13.1 and 14.2 Level 2a products in the same directory at the same time.
  • Sen2Three now also supports the processing of Sentinel 2B Level 2a input products and is compatible to Sen2Cor Version 2.4.0.

For any questions about the installation or usage of Sen2Three, please follow the STEP forum areas dedicated to Sen2Three:
http://forum.step.esa.int/c/s2tbx/sen2three.

Enjoy!

Start the discussion at forum.step.esa.int